Run Zuntzu error on Win7 X64

General discussion about ZunTzu in English.

Moderators: Ichibrothers, Cambronne, Chobham_1980

Post Reply
win3293
Posts: 8
Joined: 30 Sep 2014, 01:38

Run Zuntzu error on Win7 X64

Post by win3293 »

So I tried to setup it again. But it comes an error
"Prerequisite check for system component .NET Framework 2.0 failed with the following error message:
"This version of the .NET Framework 2.0 is not supported on a 64-bit operating system. Contact your application vendor."

How to install on win7 X64? Help&#65281;%>_<%
User avatar
Jerome
Site Admin
Posts: 965
Joined: 22 Jun 2006, 21:31
Location: France
Contact:

Post by Jerome »

This is an unexpected error because the .NET framework is already included in Windows 7.
At what step of the installation procedure did this error happen? Have you clicked the button on this page using Internet Explorer (not another browser)?
Jerome, ZunTzu developer.
win3293
Posts: 8
Joined: 30 Sep 2014, 01:38

Post by win3293 »

Jerome wrote:This is an unexpected error because the .NET framework is already included in Windows 7.
At what step of the installation procedure did this error happen? Have you clicked the button on this page using Internet Explorer (not another browser)?
Yeah, I've clicked the button. At the very begining after run the install this error happened.
User avatar
Jerome
Site Admin
Posts: 965
Joined: 22 Jun 2006, 21:31
Location: France
Contact:

Post by Jerome »

Your computer is probably corrupted. You may need to repair Windows to try to solve this.
If it does not work you may then try to install the latest version of the .NET framework (4.5.1) from here.
Jerome, ZunTzu developer.
Post Reply